Paper Wishes Scrapbooking Forum

Paper Wishes Scrapbooking Forum (http://www.paperwishes.com/forum//index.php)
-   Technical Support (http://www.paperwishes.com/forum//forumdisplay.php?f=22)
-   -   Slow!!! (http://www.paperwishes.com/forum//showthread.php?t=3206)

Cheryl 02-10-2013 02:58 PM

Slow!!!
 
Huston, I'm not sure why, but the PW MB is VERY slow today. Other sites don't seem to have this problem, so not sure what's going on.

Irishlady 02-11-2013 10:40 AM

Huston, I had that problem over the weekend but seems fine today. Now that I've jinxed myself, I'm going to be quiet about it. Judi

Irishlady 02-11-2013 10:40 AM

Huston, I had that problem over the weekend but seems fine today. Now that I've jinxed myself, I'm going to be quiet about it. I did jinx myself. It wont post quick reply now. Judi

Irishlady 02-11-2013 10:42 AM

Sorry Huston, I had trouble getting it to post the reply then it did it twice, though, I did add something before it showed up. Judi

Huston 02-11-2013 03:23 PM

There was a problem on Sunday with the message board. It seems our host was having some issues. Everything seems to be working better today. I will keep an eye on it. Thanks for letting me know!

Huston 02-12-2013 12:01 PM

Another update.

It appears our host had a failing drive. It has been replaced and the message board should be more reliable than it has been.

Irishlady 02-12-2013 12:17 PM

Huston, I'm still having trouble with the message board. I keep getting kicked off of it. I go from one post to another & I have to sign back in again. Can you help me? Judi

Cheryl 02-12-2013 01:54 PM

Huston, I, too, had this happen when I went to post a message. I had just signed on and started reading posts. When I went to reply to one I got kicked out and had to sign in again. This happened within the last 1/2 hour or so.

supermum 02-12-2013 02:57 PM

Similar problem here Huston, have to sign back in to post replies.

fabyon 02-12-2013 04:16 PM

if they've reset the board on the hosting side of things it's totally normal for the board sys to ask you to sign in again. I take it it happened only once and not every time you're trying to post ?


All times are GMT -7. The time now is 02:41 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2014, Hot Off The Press, Inc.