paper wishes logo upper right controls
Paper Wishes Scrapbooking Forum

Go Back   Paper Wishes Scrapbooking Forum > Other Topics > Technical Support

Reply
 
Thread Tools Display Modes
  #11  
Old 06-16-2009, 10:10 PM
Melanie Melanie is offline
Paper Wishes Regular
 
Join Date: Apr 2009
Location: southern Michigan
Posts: 602
Thanks: 0
Thanked 0 Times in 0 Posts
Default

They are there now!
__________________
sister to Heather
Reply With Quote
  #12  
Old 06-17-2009, 09:02 AM
Huston's Avatar
Huston Huston is offline
Paper Wishes Team
 
Join Date: Mar 2009
Location: Canby, OR
Posts: 278
Thanks: 6
Thanked 61 Times in 24 Posts
Default

They were a little late. I was out of the office on Monday and did them first thing Tuesday. Sorry for the delay.
__________________
Huston Mitchell
Paper Wishes Web Team
Reply With Quote
  #13  
Old 06-30-2009, 05:56 PM
Melanie Melanie is offline
Paper Wishes Regular
 
Join Date: Apr 2009
Location: southern Michigan
Posts: 602
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry to complain again, but the low band-width for the webisode is playing last week's episode. Thanks in advance for fixing it!
__________________
sister to Heather
Reply With Quote
  #14  
Old 07-01-2009, 09:11 AM
Huston's Avatar
Huston Huston is offline
Paper Wishes Team
 
Join Date: Mar 2009
Location: Canby, OR
Posts: 278
Thanks: 6
Thanked 61 Times in 24 Posts
Default

Arrrghh!

Those sneaky keyboard gremlins!

It should be fixed now. Sorry about that.
__________________
Huston Mitchell
Paper Wishes Web Team
Reply With Quote
  #15  
Old 07-01-2009, 12:19 PM
Melanie Melanie is offline
Paper Wishes Regular
 
Join Date: Apr 2009
Location: southern Michigan
Posts: 602
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It works now, as I just watched it! Thanks for fixing it Huston!
__________________
sister to Heather
Reply With Quote
  #16  
Old 07-06-2009, 10:16 AM
pattylt's Avatar
pattylt pattylt is offline
Paper Wishes Regular
 
Join Date: May 2009
Location: Colorado
Posts: 277
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just so Melanie won't feel that this is her personal posting forum to Huston, I am unable to get the video to load here at work. I have been able to in the past and my flash player is up to date but it could very well be that the nasty IT folks are somehow putting the brakes on the stream. (I should kick them in the shins for it!!) What do they think I am in, a hospital?.... oh, yeah, I am.....

Just curious if it was an issue only on my end...
patty
__________________
"For long you live and high you fly, For smiles you give and tears you cry, For all you touch and all you see, Is all your life will ever be." PF
Reply With Quote
  #17  
Old 07-06-2009, 10:20 AM
fabyon's Avatar
fabyon fabyon is offline
Paper Wishes Regular
 
Join Date: Apr 2009
Location: London, United Kingdom
Posts: 2,852
Thanks: 1,039
Thanked 456 Times in 381 Posts
Default

They are probably using a firewall that blocks according to the ports used so may well be blocking videostreams.
Reply With Quote
  #18  
Old 02-02-2010, 06:07 PM
jen0925's Avatar
jen0925 jen0925 is offline
Paper Wishes Regular
 
Join Date: Feb 2010
Location: Miami, FL
Posts: 854
Thanks: 37
Thanked 34 Times in 31 Posts
Default Trouble viewing webisodes

Hello:

I have been having issues with viewing the webisodes and I don't know what it could be.

I have a cable internet connection and when I go to view the webisode in high bandwith, the sound is perfect, but the picture freezes up and then moves with the talking and freezes again or the picture slows down and is slower than the talking. It makes me nuts because what I am seeing is not moving at the speed of what they are saying and showing. Here's what I've done:

Before I was using evil Internet Explorer, so I downloaded Mozilla and I also re-installed the newest Flash Player. Slight improvement but not enough. I disabled my wireless internet and hardlined my internet connection, that didn't help either. I don't have a firewall on either?? What is interesting is that when I view the webisode on Facebook, it works fine!

I tried viewing the webisodes in low bandwith but that makes me nuts because the picture is out of focus and I can't see the details in the projects.

Any suggestions on whats going on? Could it be the site? I tried viewing them at 2AM EST and I still have these issues.

Thanks!
Jennifer
Reply With Quote
  #19  
Old 02-03-2010, 10:32 AM
Huston's Avatar
Huston Huston is offline
Paper Wishes Team
 
Join Date: Mar 2009
Location: Canby, OR
Posts: 278
Thanks: 6
Thanked 61 Times in 24 Posts
Default

It sounds like you have tried all of the conventional methods I would have recommended. It is odd that the low bandwidth would play just fine, but the high bandwidth would not. They both use the same server, flash player and all. The only difference is the file size.

Is it just one episode that you have tried? What version of Firefox did you install? For example, I am running Firefox 3.6 currently.

Something else to try:

Go to Tools on the menu bar at the top of Firefox. Then click "Clear Private Data..." Make sure cache is checked and click OK. Restart Firefox and try viewing the Webisodes again.

Let me know if you have had any luck trying that. Thanks!
__________________
Huston Mitchell
Paper Wishes Web Team
Reply With Quote
  #20  
Old 02-03-2010, 04:16 PM
jen0925's Avatar
jen0925 jen0925 is offline
Paper Wishes Regular
 
Join Date: Feb 2010
Location: Miami, FL
Posts: 854
Thanks: 37
Thanked 34 Times in 31 Posts
Default

Thank you for helping me with this.

I upgraded Firefox, so now I have the version 3.6 and I re-installed the Flash Player also. No improvement. It is so strange how each time I re-start the webisodes, the freezing of the picture will happen in the same places. The webisode would start out fine and then 10 seconds into it the picture it will start acting up but the sound is just fine. I have seen this happen with other webisodes as well, but some work better than others. In the low bandwidth, the picture freezes as well and the images are more pixelated.

I'm officially stumped now. By the way, I didn't see the option to Clear Private Data under Tools. Anything else I could try you think?

Jennifer
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright © 2014, Hot Off The Press, Inc.